服务热线: 0371-65995777

【安全预警】VMware高危漏洞,可完全控制虚拟化云基础架构

文章来源 : 大数据IDC      发布时间 : 2020/6/5

安全专家警告,正在使用VMware Cloud Director的公有和私有云管理员应立即将修补一个高风险漏洞,因为黑客可利用该漏洞完全控制虚拟化云基础架构。

1cd491a5fd755fd063cb31d2666e3b04.jpeg-wh_651x-s_2531769895.jpeg

该漏洞在5月份被爆出,VMware及时发布了针对漏洞的修复程序。VMware Cloud Director(以前称为vCloud Director)是一个云服务交付平台,允许云提供商,政府或大型企业创建,部署和管理虚拟数据中心。它提供了一个基于Web的管理界面以及API,客户可以通过该API管理其虚拟云资源。

漏洞的跟踪记录为CVE-2020-3956,VMware在“通用漏洞评分系统(CVSS)”中对问题的评级为严重,并表示它可以导致任意远程代码执行。可以通过Cloud Director的基于HTML5和基于Flex的用户界面以及其API Explorer界面和API访问来利用漏洞。

漏洞使黑客能够访问系统的数据库,可以在其中替换任何现有客户或系统中特权最高的用户的登录凭据,从而可以访问所有虚拟机和整个云环境。在更秘密的攻击中,黑客可以使用漏洞提供的访问权限来添加后门管理帐户。

VMware建议用户升级到该产品的10.0.0.2、9.7.0.5、9.5.0.6或9.1.0.4版本。目前,版本10.1.0不受影响。VMware还发布了手动解决方法,这些解决方法可应用于无法立即更新到新版本的部署。

上一条:【安全预警】Apache Tomcat集群反序列化代码执行漏洞 下一条:《网络安全审查办法》六月一日起实施